Jump to content
  • Sign Up
Sign in to follow this  
huluhulupipi

Rust not responding , Disk usage 100%

Recommended Posts

After i open vanilla.exe or modded the game loads and disk usage goes 100% ,  sometimes not responding and after taking a while to load when the will launch it crashes immidietly .one time i opened the game with vanilla.exe and it launched successfully in 620 x 480 something resolution with fast quality  but it lagged so much . I tried changing the nvidia global settings to gpu but same crash . PLEASE HELP!!!!! 

MY SYSTEM SPECS :

OS Manufacturer    Microsoft Corporation    
System Name    QOLIOS    
System Manufacturer    ASUSTeK COMPUTER INC.    
System Model    X550JX    
System Type    x64-based PC    
System SKU    ASUS-NotebookSKU    
Processor    Intel(R) Core(TM) i5-4200H CPU @ 2.80GHz, 2794 Mhz, 2 Core(s), 4 Logical Processor(s)

Installed Physical Memory (RAM)    8.00 GB    
Total Physical Memory    7.89 GB    
Available Physical Memory    3.81 GB    
Total Virtual Memory    13.1 GB    
Available Virtual Memory    8.96 GB    
Page File Space    5.25 GB

Name    NVIDIA GeForce GTX 950M    
PNP Device ID    PCI\VEN_10DE&DEV_139A&SUBSYS_178D1043&REV_A2\4&13FAC7CB&0&0008    
Adapter Type    GeForce GTX 950M, NVIDIA compatible    
Adapter Description    NVIDIA GeForce GTX 950M    
Adapter RAM    (2,147,483,648) bytes    

Intel(R) HD Graphics 4600

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.