Jump to content
  • Sign Up

Recommended Posts

i have been trying to play this Rust Local with my friends , but when i try to connect to my server , it says " Steam Auth Failed " , some people told me  to add  : +server.eac "0" +server.secure "false"  

But i don't really know where to add it , if anyone could help me , i would be so happy , i uploaded some picture to help you fully understand my problem , thanks in advance .

Steam Auth Failed 1.png

Steam Auth Failed 2.png

Steam Auth Failed.png

Share this post


Link to post
Share on other sites

+server.eac "0" +server.secure "false"   goes in a startup bat file  and well u have to crack the server :D The startup commands arn't enough.

If you all have cracked rust clients then here is a how to https://www.crackedgameservers.com/topic/1049-rust-tutorials-cracking-the-server-2018/  with this you won't be able to join with legit rust, like you can on our servers

  • Upvote 1

Share this post


Link to post
Share on other sites

thank you so much , i have cracked Rust i will try it , the only problem is the link to the Rust server manager says 404 https://quantumsoftware.co.za/forum/index.php?resources/rust-server-manager.3/# , can you help me on that , and can you tell me what to name the bat file containing +server.eac "0" +server.secure "false" , i'm sorry for asking stupid questions but i really appreciate your answers and i'm sorry for wasting your time .

Share this post


Link to post
Share on other sites

i have done all what in the link you gave me , and i'm getting this error now : "kicked Authentication timed out (1/2)" , do you have any idea how to solve it ? please .

Share this post


Link to post
Share on other sites

i only changed the appID on defines as you can see on the picture below , who is CGS ? thank you so much for the respond , if you could tell me what to change i can start the procedure again wiht fresh files . waiting for your respond , thanks again for helping me 😁

Server problem 1.png

Share this post


Link to post
Share on other sites
5 hours ago, acharki2 said:

i only changed the appID on defines as you can see on the picture below , who is CGS ? thank you so much for the respond , if you could tell me what to change i can start the procedure again wiht fresh files . waiting for your respond , thanks again for helping me 😁

Server problem 1.png

make sure u actually saved the changes and have the startup commands u already posted in place ... its the website i linked you to crackedgameservers = CGS ;)

Share this post


Link to post
Share on other sites

i made sure i saved the changes and i created the start.bat file , but i get the Error you will see in the picture , i really want this to work , please excuse me for bothering you , i wish you could help me more after seeing the pics .

Server problem 2.png

Server problem 3.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.